Incident: Delayed Sync Performance
Incident Report for Boost AI Search & Discovery
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 01:10 UTC
Update
The issue has been resolved and the service is operating normally.
Posted Nov 27, 2021 - 14:53 UTC
Update
We are continuing to investigate this issue.
Posted Nov 27, 2021 - 14:52 UTC
Update
We are starting to see improved SNS API success rates and latency, and are working towards full recovery.
Posted Nov 27, 2021 - 14:16 UTC
Investigating
We are having issue related to increased latency and error rates in AWS SNS (Simple Notification Service) service. Store data sync would be delayed due to this. We will provide more information as we continue to investigate.

Only data sync is impacted, other services still working as normal
Posted Nov 27, 2021 - 14:13 UTC
This incident affected: Data Sync.