Sync System failed downloading data from Shopify

Incident Report for Boost AI Search & Discovery

Resolved

The Sync system is back to normal. We continue to work with Shopify Support to figure out the root cause.
Posted Feb 18, 2023 - 08:21 UTC

Monitoring

The issue has been mitigated and we are monitoring
Posted Feb 18, 2023 - 07:25 UTC

Investigating

We are working with Shopify support
Posted Feb 18, 2023 - 07:06 UTC
This incident affected: Data Sync.