Shopify Admin App is not accessible
Incident Report for Boost AI Search & Discovery
Resolved
The issue has been resolved. The root cause is that one of our subdomain's certificate was failed to renew, we have fixed it and have it configured properly so that it won't happen again.
Posted Dec 31, 2021 - 02:24 UTC
Monitoring
The root cause has been identified and fixed. We are monitoring.
Posted Dec 31, 2021 - 02:05 UTC
Investigating
Currently Shopify Admin App that is not accessible, we are investigating
Posted Dec 31, 2021 - 01:57 UTC
This incident affected: Shopify Admin App.