Error Sync for some stores
Incident Report for Boost AI Search & Discovery
Resolved
There a some servers were partially down, impacting the functionalities of stores in those servers. We fixed the issue, system should be back to normal now
Posted Dec 08, 2021 - 14:00 UTC
Investigating
We are currently working on fixing an issue that cause sync error for some stores.
Posted Dec 08, 2021 - 13:45 UTC
This incident affected: Data Sync.