Degraded performance in filter & search requests
Incident Report for Boost AI Search & Discovery
Resolved
This incident has been resolved.
Posted May 13, 2022 - 17:14 UTC
Monitoring
All premium stores should be back to normal by now. We also seeing improvement in standard stores.
Posted May 13, 2022 - 15:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 13, 2022 - 15:04 UTC
Identified
We have identified the root cause and are working to fix it and restore the system.
Posted May 13, 2022 - 14:56 UTC
Monitoring
We have scale more data nodes to mitigate the issue, system should be back to normal. We will keep monitoring.
Posted May 13, 2022 - 11:10 UTC
Investigating
We are experiencing partially slow filter & search requests. It would affect some stores. We are investigating.
Posted May 13, 2022 - 09:09 UTC
This incident affected: Search & Filter API.